First Topic

RAW file format support

The ID_DCRaw plug-in allows ACD Systems products to decode and view RAW images at 25%, 24-bit resolution. The following is a list of RAW file formats supported by the ID_DCRaw plug-in:

CR2 | Canon RAW CR2
CRW | Canon RAW CRW
DCR | Kodak RAW DCR
DNG | Digital Negative
MRW | Konica Minolta RAW
NEF | Nikon RAW
ORF | Olympus RAW
PEF | Pentax RAW PEF
RAF | Fujifilm RAW
RAW | Pentax RAW, Leica RAW, Contax RAW, Casio RAW
SRF | Sony RAW
X3F | Sigma RAW X3F

With ACDSee photoPro installed, you can decode and view images in their native RAW format, at full, 48-bit resolution. For more information about ACDSee photoPro, please visit our Web site at:

www.ACDSystems.com

RAW camera formats

The following is a list of RAW format cameras supported by the ID_DCRaw plug-in:

  • Canon EOS 10D

  • Canon EOS 20D

  • Canon EOS 300D/Digital Rebel/Kiss Digital

  • Canon EOS 350D/Digital Rebel XT

  • Canon EOS 5D

  • Canon EOS D2000C

  • Canon EOS D30

  • Canon EOS D60

  • Canon EOS-1D

  • Canon EOS-1D Mark II

  • Canon EOS-1Ds

  • Canon EOS-1Ds Mark II

  • Canon PowerShot 600

  • Canon PowerShot A5

  • Canon PowerShot A5 Zoom

  • Canon PowerShot A50

  • Canon PowerShot G1

  • Canon PowerShot G2

  • Canon PowerShot G3

  • Canon PowerShot G5

  • Canon PowerShot G6

  • Canon PowerShot Pro1

  • Canon PowerShot Pro70

  • Canon PowerShot Pro90 IS

  • Canon PowerShot S30

  • Canon PowerShot S40

  • Canon PowerShot S45

  • Canon PowerShot S50

  • Canon PowerShot S60

  • Canon PowerShot S70

  • Casio EX-P600

  • Casio QV-2000UX

  • Casio QV-3000EX

  • Casio QV-3500EX

  • Casio QV-4000

  • Casio QV-5700

  • Contax N DIGITAL

  • Creo Leaf Valeo 22

  • Epson R-D1

  • FujiFilm FinePix E550

  • FujiFilm FinePix F700

  • FujiFile FinePix S20Pro

  • FujiFilm FinePix S2Pro

  • FujiFilm FinePix S3Pro

  • FujiFilm FinePix S5000

  • FujiFilm FinePix S7000

  • FujiFilm FinePix S9000

  • FujiFilm FinePix S9500

  • Imacon Ixpress

  • Imacon Ixpress V96C

  • Kodak DCS Pro 14n

  • Kodak DCS Pro 14nx

  • Kodak DCS Pro SLR/c

  • Kodak DCS Pro SLR/n

  • Kodak DCS315C

  • Kodak DCS330C

  • Kodak DCS420

  • Kodak DCS460

  • Kodak DCS520C

  • Kodak DCS560C

  • Kodak DCS620C

  • Kodak DCS620X

  • Kodak DCS660C

  • Kodak DCS720X

  • Kodak DCS760C

  • Kodak EOSDCS1

  • Kodak EOSDCS3B

  • Kodak ProBack

  • Kodak ProBack645

  • Konica Minolta DiMAGE 5

  • Konica Minolta DiMAGE 7

  • Konica Minolta DiMAGE 7i

  • Konica Minolta DiMAGE 7Hi

  • Konica Minolta DiMAGE A1

  • Konica Minolta DiMAGE A2

  • Konica Minolta Maxxum 7D/Dynax 7D

  • Leica Digilux 2

  • Nikon COOLPIX 5000

  • Nikon COOLPIX 5400

  • Nikon COOLPIX 5700

  • Nikon COOLPIX 8700

  • Nikon D1

  • Nikon D100

  • Nikon D1H

  • Nikon D1X

  • Nikon D2H

  • Nikon D2X

  • Nikon D70

  • Nikon D70s

  • Nikon E5000

  • Nikon E5400

  • Nikon E5700

  • Nikon E8700

  • Nikon E8800

  • Olympus C-5050 Zoom

  • Olympus C-5060 Wide Zoom

  • Olympus C-7000 Zoom

  • Olympus C-7070 Wide Zoom

  • Olympus C-8080 Wide Zoom

  • Olympus E-1

  • Olympus E-10

  • Olympus E-20

  • Olympus E-300 DSLR

  • Panasonic DMC-FZ30

  • Panasonic DMC-LC1

  • Pentax *ist D

  • Pentax *ist DS

  • Pentax Optio S

  • Pentax Optio S4

  • Phase One H10

  • Phase One H20

  • Phase One H25

  • Phase One LightPhase

  • Sinar 12582980-byte

  • Sony DSC-F828

  • Sony DSC-V3